Sorry, this item is temporarily out of stock.
TP-Link Omada 8-Port 2.5G L2+ Managed Switch
Similar Products we think you'll like
Would you like us to let you know when it's back?
TP-Link Omada 8-Port 2.5G L2+ Managed Switch Description
Form factor: 1U; LED indicators: Yes; Product colour: Black; Number of fans: 2 fan(s); Rack mounting: Yes; AC input frequency: 50/60 Hz; AC input voltage: 100 - 240 V; Power source: AC; Power consumption (typical): 15 W; Power supply included: Yes; Security algorithms: SSH-2 | SSH | HTTPS | SSL/TLS; MAC address filtering: Yes; DHCP features: DHCPv6 snooping | DHCP snooping | DHCP server | DHCP client | DHCP relay | DHCPv6 client; BPDU filtering/protection: Yes; Queue scheduling algorithms: SP | WRR+SP | Weighted Round Robin (WRR); Authentication: MAC-based authentication, Port-based authentication; SSH/SSL support: Yes; IGMP snooping: Yes; Loop protection: Yes; Static port security: Yes; IP-MAC-Port binding: Yes; Access Control List (ACL): Yes; Password protection: Yes; Authentication type: AAA, TACACS+; Operating relative humidity (H-H): 10 - 90%; Storage temperature (T-T): -40 - 70 C; Operating temperature (T-T): 0 - 50 C; Storage relative humidity (H-H): 5 - 90%; Heat dissipation: 51.18 BTU/h; Web-based management: Yes; Quality of Service (QoS) support: Yes; ARP inspection: Yes; System event log: Yes; Switch layer: L2+; Cloud-managed: Yes; Configuring Location Settings (CLI): Yes; Switch type: Managed; MIB support: RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213; Traffic classification: Yes; Width: 294 mm; Depth: 180 mm; Height: 44 mm; Networking standards: IEEE 802.1s | IEEE 802.1w | IEEE 802.1D; Ethernet LAN data rates: 100,1000,2500 Mbit/s; Spanning tree protocol: Yes; Link aggregation: Yes; Broadcast storm control: Yes; Port mirroring: Yes; Rate limiting: Yes; Number of VLANs: 4000; Flow control support: Yes; IP routing: Yes; 10G support: Yes; Virtual LAN features: Tagged VLAN | Voice VLAN | Port-based VLAN | Private VLAN | MAC address-based VLAN | Protocol-based VLAN; VLAN support: Yes; Head-of-line (HOL) blocking: Yes; Fanless: Yes; Package weight: 2.84 kg; Package type: Box; Package width: 528 mm; Package depth: 250 mm; Package height: 80 mm; Quick start guide: Yes; Cables included: AC; Management protocols: SNMPv1/v2c/v3, SNTP; GARP VLAN Registration Protocol (GVRP): Yes; Power connector: AC-in jack; Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500); SFP+ module slots quantity: 2; Console port: RJ-45/Micro-USB; Basic switching RJ-45 Ethernet ports quantity: 8; 2.5G Ethernet (copper) ports quantity: 8; Harmonized System (HS) code: 85176990; Jumbo frames: 9000; Switching capacity: 80 Gbit/s; MAC address table: 16000 entries; Jumbo frames support: Yes; Packet buffer memory: 12 MB; Number of static routes: 48; Forwarding rate: 59.52 Mpps; Static route: Yes; Number of IP interfaces: 16; Multicast support: Yes; Multicast Listener Discovery (MLD) snooping: Y
Details
| OPC | PDZ7Z7J |
|---|---|
| Brand | D-Link |
| Codes | 4897098689523 (EAN) |
| Product and Safety Information |







